OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12072 — sto93-1-dsl
Incident Report for Web Cloud
Resolved
DSLAM STO93 is no longer responding.

Update(s):

Date: 2014-11-20 15:34:17 UTC
FT has finished the work. The DSLAM is up, level of access is operational.

Date: 2014-11-20 15:00:36 UTC
The FT teams are on location and beginning work.

Date: 2014-11-20 10:57:24 UTC
An intervention by FT is underway to address a global power failure on the NRA STO93.
The intervention is expected to finish at 1PM.

Date: 2014-11-20 09:59:40 UTC
We've opened a ticket with FT.
Posted Nov 20, 2014 - 09:08 UTC