OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9184 — Collect-SFR Roubaix
Incident Report for Web Cloud
Resolved
The Lille SFR collect port is out of service.
We troubleshooted the physical connection then identified a second probleme concerning BGP (SFR have not told us the correct networks on this port).

We're keeping the port down and we're working with SFR to resolve the issue.

The northern SFR collect traffic is currently flowing via Paris.

Update(s):

Date: 2013-08-22 22:14:41 UTC
SFR told us a bit about all their peering which had an impact on several ISPs in France as SFR, Orange and Numericable.
Apparently a root-map has disappeared from the BGP session with us.
We're adding filters + pushing on LNS sessions (ADSL).
Posted Aug 22, 2013 - 14:25 UTC