We would like to inform you that the incident on Filerz141 has now been resolved.
Here is detail for this incident : Start time : 22/04/2025 08:32 UTC End time : 22/04/2025 09:09 UTC Root Cause : This incident was caused by a hardware issue.
We thank you for your understanding and patience throughout this incident.
Posted 22 days ago. Apr 22, 2025 - 10:05 UTC
Identified
We have determined the origin of the incident affecting our Web Hosting offer on the specific Filerz.
Here are some supplementary details : Start time : 22/04/2025 08:32 UTC Impacted Service(s) : Websites hosted on Filerz141 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access their websites hosted on Filerz141. Root Cause : This incident is caused by a hardware issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted 22 days ago. Apr 22, 2025 - 08:48 UTC
Investigating
We are currently experiencing an event affecting our Web Hosting offer on the specified Filerz. Start time : 22/04/2025 08:32 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted 22 days ago. Apr 22, 2025 - 08:37 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).