Start time : 05/02/2024 14:30 UTC End time : 05/02/2024 16:07 UTC Service impact : The situation is back to normal, the service is running nominally.
Posted Feb 05, 2024 - 16:18 UTC
Investigating
Start time : 05/02/2024 14:30 UTC Service impact : Websites may experience slowdowns Cluster003 Ongoing actions : Investigating Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Feb 05, 2024 - 14:42 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster003).