OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster026 - Filerz216
Incident Report for Web Cloud
Resolved
Start Time : 26/09/2022 08:00 UTC
End Time : 26/09/2022 08:43 UTC
Root cause : The degradation of service is due to an excessive load on the filerz.
Posted Sep 26, 2022 - 09:00 UTC
Investigating
Start time : 26/09/2022 08:00 UTC
Service impact : Slowness or unreachability observed on some hosted websites on filerz216
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offers on cluster026
Ongoing actions : Our teams are in the process of identifying and correcting the degradations you are experiencing.
Posted Sep 26, 2022 - 08:11 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).