OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-jd388*-1
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons atuellement un manque d'espace sur le stockage de la VM. Les accès aux mailbox est impossible.

Nous travaillons dessus pour corriger.

L'équipe exchange

--------------------------------------------------
Hello,

We are currently experiencing a lack of space on the VM storage. Access to mailboxes is impossible.

We are working on it to correct it.

The exchange team

Update(s):

Date: 2019-06-27 08:22:17 UTC
VM is up now

Date: 2019-06-27 07:13:59 UTC
Nous de est identifié, nous devons consolider l'ensemble des fichiers du stockage.
l'opération est en cours.

----------------------------------------

We are identified, we must consolidate all the files in the storage.
the operation is ongoing.
Posted Jun 27, 2019 - 05:30 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).