Start Time : 15/09/2022 09:48 UTC End Time : 15/09/2022 10:25 UTC Service impact : Slowness or unreachability were observed on some hosted websites Current status : Resolved
Posted Sep 15, 2022 - 10:28 UTC
Investigating
Start time : 15/09/2022 09:48 UTC Service impact : Slowness or unreachability observed on some hosted websites Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 15, 2022 - 09:53 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).