OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7202 — Marseille : PRA13 SMG13
Incident Report for Web Cloud
Resolved
Works on the optical fiber linking the Prado sites to Sainte Marguerite are processing. securing the optical buckle plays perfectly its role by flowing the traffic of subscribers to the backbone routers. Subscribers are not impacted.


Update(s):

Date: 2012-08-21 00:40:09 UTC
Work tasks are done for now. All sites are secure via both optical paths.
Posted Aug 20, 2012 - 23:34 UTC