OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][xDSL/FTTH] - Internet access
Incident Report for Web Cloud
Resolved
Start Time : 20/09/2022 11:51 UTC
End Time : 20/09/2022 14:50 UTC
Service status: The situation is back to normal, the service is running nominally.
Root cause : It was due to a disruption on the network
Current status : Resolved
Posted Sep 21, 2022 - 07:58 UTC
Monitoring
Start time : 20/09/2022 11:51 UTC
Ongoing actions : Monitoring
The impact has been fixed. Our technical teams are keeping the topic under monitoring to ensure the stability of the resolution and investigate the root cause.
Posted Sep 20, 2022 - 15:19 UTC
Investigating
Start time : 20/09/2022 11:51 UTC
Service impact : We encounter a disturbance on our DNS server. You might experiencing some issue with your web browsing.
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Sep 20, 2022 - 15:09 UTC
This incident affected: Internet Access || ADSL, Internet Access || FTTH, and Internet Access || SDSL.