OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10470 — Optical loop Lille
Incident Report for Web Cloud
Resolved
We are having a fiber cutoff between OVH and the NRA Hellemmes. The NRA : LQN59, LZI59, ASC59, TRI59 and HEL59 are no longer secured. There's no impact on the traffic, the DWDM security did its work and allows to keep the internet access.


Update(s):

Date: 2014-03-22 21:22:49 UTC
The security is set. We are monitoring the optical link as the intervention isn't done yet. There's actually a replacement of optical section.
Posted Mar 22, 2014 - 06:09 UTC