Start time : 13/09/2024 07:40 UTC End time : 13/09/2024 08:09 UTC Service impact : EmailPro3 mailboxes were temporarily inaccessible Root cause : A load Balancer issue caused the incident. A restart of a component was needed to fix the incident. We would like to inform you that the incident have been resolved and the situation is back to normal. We thank you for your understanding and patience throughout this incident
Posted Sep 13, 2024 - 08:19 UTC
Investigating
Start time : 13/09/2024 07:40 UTC Service impact : EmailPro3 mailboxes are temporarily inaccessible Ongoing actions : Our technical teams are investigating the issue. Update will be posted as significant progress is made. Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
Posted Sep 13, 2024 - 08:07 UTC
This incident affected: Collaborative solutions || EmailPro (Mailbox Access).