OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2/GRA3][Web Hosting] - Cluster007 - Cluster1599 filerz31
Incident Report for Web Cloud
Resolved
Start time : 17/11/2024 18:07 UTC
End time : 17/11/2024 18:45 UTC
Root cause : Incident was caused by this issue https://bare-metal-servers.status-ovhcloud.com/incidents/l83wlpmxp519
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 17, 2024 - 18:56 UTC
Update
You may also experience some slowdowns on some hosted sites on cluster1599 filerz31.
Our team is still working on this issue.
Posted Nov 17, 2024 - 18:33 UTC
Identified
An incident is in progress on our web hosting offer.

Please be aware that this is currently affecting the Functionality.

Here is details for this incident :

Start time : 17/11/2024 18:07 UTC
Service impact : Some websites are unreachable on cluster007.
Root cause : Incident caused by this ongoing issue https://bare-metal-servers.status-ovhcloud.com/incidents/l83wlpmxp519
Ongoing actions : A fix is in progress.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We sincerely apologize for the inconvenience and remain fully committed in providing a quality service.
Posted Nov 17, 2024 - 18:26 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster007).