OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][MXplan] - Filerz Mail 160
Incident Report for Web Cloud
Resolved
Start time : 06/01/2022 11:30 UTC
End Time : 06/01/2022 13:00 UTC
Service impact : Filerz Mail 160 is unreachable
Root cause : An event on a storage disk is responsible for the incident
Current status : Resolved
Posted Jan 06, 2022 - 13:29 UTC
Monitoring
The situation is now corrected. The pending mails will be processed as soon as possible. We will keep the situation under observation for the next hour
Posted Jan 06, 2022 - 12:02 UTC
Identified
The mails on the filerz 160 are now read-only. The mails that should arrive in the meantime are in queue. The other filerz of the cluster still have some instabilities. There is no data loss
Posted Jan 06, 2022 - 11:54 UTC
Update
An event on a storage disk is responsible for the incident. Our teams are working to restore the situation. We apologize for the inconvenience caused.
Posted Jan 06, 2022 - 11:36 UTC
Update
We encounter an Incident on the mail filerz 160 causing an instability on the whole mail cluster
Posted Jan 06, 2022 - 11:31 UTC
Investigating
Start time : 06/01/2022 11:30 UTC
Service impact : Filerz Mail 160 is unreachable
Ongoing actions : The technical teams are investigating to understand the origin of these events
Posted Jan 06, 2022 - 11:25 UTC
This incident affected: Collaborative solutions || MX Plan (Mailbox Access).