OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8385 — Phpmyadmin
Incident Report for Web Cloud
Resolved
We have noticed some reset connection errors when importing file from phpmyadmin.

We are intervening.

Update(s):

Date: 2013-04-12 10:29:45 UTC
The problem is fixed.
Posted Apr 08, 2013 - 15:19 UTC