OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Collaborative solutions ] - EmailPro - (OWA and IMAP)
Incident Report for Web Cloud
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 14:29 UTC
Update
Start time : 20/01/2023 11:00 UTC
End time : 20/01/2023 13:05 UTC
Service status: Services are working as they should be.
Posted Jan 20, 2023 - 14:28 UTC
Monitoring
Start time : 20/01/2023 11:00 UTC
Service impact : There is no more problem with the connectivity to mailpro, all services are operational.
Root cause : Incident occurred during the improvement of our tools.
Ongoing actions : For more caution, we keep this incident in monitoring for a little while longer.
Posted Jan 20, 2023 - 13:39 UTC
Investigating
Start time : 20/01/2023 11:00 UTC
Service impact : Some customers may experience problem with connectivity to the service.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 20, 2023 - 13:08 UTC
This incident affected: Collaborative solutions || EmailPro (Mailbox Access).