OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10906 — filerz809.20gp
Incident Report for Web Cloud
Resolved
We have detected severe latency read/write operations.
We are looking into the issue.

Update(s):

Date: 2014-06-18 15:44:10 UTC
50% of the migrations have been done, we have to temporarily take a pause.
This task will be updated when the migrations recommence.

Date: 2014-06-09 07:48:39 UTC
The migration is in progress, 5 minutes maximum downtime could be noticeable during switchover of each account.

Date: 2014-06-05 15:02:49 UTC
We're preparing to migrate accounts to another filer.
Posted Jun 05, 2014 - 07:30 UTC