OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
clouddb058.sql007, sharedsql018.eu001, sharedsql039.sql006, sharedsql041.sql008, sharedsql069.sql008
Incident Report for Web Cloud
Resolved
Physical incident hosting following VM is down :

- clouddb058.sql007
- sharedsql018.eu001
- sharedsql039.sql006
- sharedsql041.sql008
- sharedsql069.sql008
- sharedsql043.sql009
- sharedsql044.sql009

We are on it.

Update(s):

Date: 2021-10-05 15:05:42 UTC
All hosts are now back online

Date: 2021-10-05 14:34:03 UTC
sharedsql041.sql008 => Online
sharedsql069.sql008 => Online
sharedsql043.sql009 => Online
sharedsql044.sql009 => Online


Date: 2021-10-05 14:01:59 UTC
clouddb058.sql007 encounters another problem

Date: 2021-10-05 13:47:31 UTC
clouddb058.sql007 back online

Date: 2021-10-05 13:43:30 UTC
sharedsql018.eu001 and sharedsql039.sql006 are back online
Posted Oct 05, 2021 - 12:44 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).