We thank you for your understanding and patience throughout this incident.
Posted Mar 12, 2025 - 21:48 UTC
Identified
An incident is in progress on our Domain Names offer, customers in the impacted zone may face some difficulties. Please find the details:
Start time : 12/03/2025 18:15 UTC Service impact : Customers can place orders a domain name but may experience a delay in the delivery of the domain name. Customers wishing to access their domains on the manager side are temporarily unavailable Root cause : This incident is related to : https://public-cloud.status-ovhcloud.com/incidents/9myc4g6tfvlb Ongoing actions : Our teams are working to resolve the issue.
We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Mar 12, 2025 - 20:23 UTC
This incident affected: Domains || Domains Name (Registration, Renew, Transfer, Restore, Delete).