OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4424 — filerz56.240
Incident Report for Web Cloud
Resolved
Several discs were defective simultaneously, we intervene on the server.



Update(s):

Date: 2010-07-29 15:35:14 UTC
The server is up.

The discs are clean, it is obviously that the disk controller which encountered a problem.
Posted Jul 29, 2010 - 15:32 UTC