OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7069 — cluster012
Incident Report for Web Cloud
Resolved
Unavailable. We are working on it to get it back !

Update(s):

Date: 2012-07-23 13:28:51 UTC
The cluster is available again.
Posted Jul 23, 2012 - 13:28 UTC