OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
retard dans la distribution des emails
Incident Report for Web Cloud
Resolved
Suite au repassage vers l'ancien systeme de repartition,
nous avons reçu tous les emails qui avaient du mal à
venir. La distribution est en cours.

Update(s):

Date: 2005-05-19 22:55:04 UTC
Le retard a été ratrapé. La distibution des emails est désormais immediate. Il reste environ 10'000 emails à distribuer sur 5 serveurs qui mettent beaucoup de temps (verification anti-virus). Les machines ont été sorti de cluster afin de ne pas accepter des nouveaux emails sur ces machines jusqu'à ce que les emails soient distiribués.

Date: 2005-05-19 14:52:04 UTC
Nous avons changé la machine qui reprend les emails en erreur
afin de pouvoir traiter tous les spams qui ne peuvent pas
être distribué. Le nouveau bi-cpu est à 100%. On espere que
dans 5h tout entrera dans l'ordre.

Il n'y a pas de perte des emails puisqu'on a tout receptionner.
La distribution est lente à cause des antivirus et la gestion
antispam.
Posted May 18, 2005 - 17:56 UTC
This incident affected: Collaborative solutions || MX Plan (Reception).