OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex-mail.biz
Incident Report for Web Cloud
Resolved
Hello

We currently encountering some DB latency on one DAG of our BIZ infrastructure.

We are working on it.

Exchange Team.

-----------------------------------------------------------------

Bonjour,

Nous rencontrons actuellement des latences sur les DB d'un de nos DAG de l'infra BIZ.

Nous somme en train de travailler dessus.

L'équipe exchange.

Update(s):

Date: 2021-06-15 12:17:56 UTC
Everything is fine now.
Posted Jun 15, 2021 - 08:26 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).