OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][VOIP] - Telephony
Incident Report for Web Cloud
Resolved
Start Time : 26/09/2022 20:30 UTC
End Time : 26/09/2022 21:30 UTC
Service impact : The notification service is operational again.
After analysis, we observed that none of your services were impacted.
Posted Sep 26, 2022 - 22:50 UTC
Monitoring
Start time : 26/09/2022 20:30 UTC
Service impact : The situation has stabilized since 21:30 UTC, however we are performing final tests to ensure that the service is fully restored.
Posted Sep 26, 2022 - 22:10 UTC
Identified
Start time : 26/09/2022 20:30 UTC
Service impact : Following operations on a maintenance, we currently have some difficulties with notification.
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Sep 26, 2022 - 21:50 UTC
This incident affected: VoIP || Telephony (Access SBC, Media Gateways, Voicemail).