OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18306 — Hosted BIZ and OMM
Incident Report for Web Cloud
Resolved
Hello,

We currently experience problems on Hosted offers and BIZ.

authentications and connection problems may occur.

Access to the OMM tool is difficult... say impossible.

We are investigating and will inform you about this work task.

The Exchange team.

Update(s):

Date: 2016-05-30 15:56:37 UTC
The access is restored, but slowdowns are still going on on múltiple servers. This may affect client connections.

We are working on this problem.

Date: 2016-05-30 15:54:54 UTC
We found the origin of the incident, a network configuration generated packet broadcast on the infrastructure. This is fixed.

The access to Hosted offers and BIZ as well as the OMM tool has been restored.
Posted May 30, 2016 - 15:53 UTC