OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Web Hosting] - Cluster006 incident notification

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on Cluster006 has now been resolved.

Here is detail for this incident :
Start time : 10/02/2025 02:30 UTC
End time : 10/02/2025 10:30 UTC
Root Cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 10, 2025 - 10:57 UTC

Investigating

We are currently experiencing an incident affecting our Web Hosting offer on the specified cluster, which is causing temporary slowness issues for delivering mails.

Here is detail for this incident :
Start time : 10/02/2025 02:30 UTC
Customers Impact : Mail delivery is temporarily facing slowness for websites hosted on Cluster006.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 10, 2025 - 09:42 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster006).