OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Exchange Private 2016
Incident Report for Web Cloud
Resolved
Bonjour,

Il y a un soucis sur le stockage à SBG (http://travaux.ovh.net/?do=details&id=43512)

Nous avons plusieurs serveurs Private impactés:

Il est possible que les accès soient lent ou impossible.

Voici les VMs impactées:

private-fa4279*-1
private-ax21*-1
private-ee5266*-1
private-om3923*-1
private-fn5465*-1
private-rk3857*-3
private-lm152*-1
private-nc6476*-1
private-rk3857*-2
private-vp8954*-1
private-lj60827*-1
private-hs10996*-1
private-ba11028*-1
private-hh4831*-1
private-gl13381*-1

L'équipe Exchange
-----------------------------------
Hello,

We currently have a storage issue on SBG, some VM are impacted (http://travaux.ovh.net/?do=details&id=43512)


private-fa4279*-1
private-ax21*-1
private-ee5266*-1
private-om3923*-1
private-fn5465*-1
private-rk3857*-3
private-lm152*-1
private-nc6476*-1
private-rk3857*-2
private-vp8954*-1
private-lj60827*-1
private-hs10996*-1
private-ba11028*-1
private-hh4831*-1
private-gl13381*-1

We are working on it.

Exchange Team


Update(s):

Date: 2020-03-15 16:09:19 UTC
Tous les services sont up.
All services UP.

Date: 2020-03-15 16:01:01 UTC
Reste 2 serveurs qui ne sont pas operationels

still 2 servers not up yet
Posted Mar 15, 2020 - 15:34 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).