Start time : 09/08/2024 13:00 UTC End time : 09/08/2024 15:01 UTC Root cause : Hardware memory replacement on storage equipment Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 09, 2024 - 15:35 UTC
Investigating
Start time : 09/08/2024 13:00 UTC Service impact : slowness on some hosted websites for cluster003/filerz910. Ongoing actions : Our technical teams are investigating the issue. Update will be posted as significant progress is made.
Posted Aug 09, 2024 - 13:16 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster003).