OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
email a partir des sites
Incident Report for Web Cloud
Resolved
Les emails en provence de vos sites ont été bloqués.
Le problème a été corrigé.
Ils sont en cours de delivrement.



Update(s):

Date: 2007-05-09 14:37:10 UTC
tout est en ordre
Posted May 07, 2007 - 10:18 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).