OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9757 — Collecte SFR on 60 and 80
Incident Report for Web Cloud
Resolved
An incident was detected SFR equipments on the departments 60 and 80. A ticket was opened.

Update(s):

Date: 2013-11-25 16:47:22 UTC
fault fixed on SFR network
Posted Nov 25, 2013 - 16:45 UTC