OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Retard de modification de mots de passe ftp
Incident Report for Web Cloud
Resolved
Nous avons constaté un retard sur les modifications de mots de passe ftp.
Nous faisons une vérification.

Update(s):

Date: 2007-07-18 09:56:19 UTC
le retard a été rattrapé
Posted Jul 18, 2007 - 08:11 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).