OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][VoIP] - SMS
Incident Report for Web Cloud
Resolved
Start time : 03/03/2023 09:00 UTC
End Time : 03/03/2023 14:34 UTC
Current status : Resolved
Posted Mar 08, 2023 - 09:47 UTC
Investigating
Start time : 03/03/2023 09:00 UTC
Service impact : Some customers might receive the same SMS multiple times which was sent once.
The SMS that is sent once will be charged once.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 03, 2023 - 11:15 UTC
This incident affected: VoIP || Services (SMS).