OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster023 - Filerz144
Incident Report for Web Cloud
Resolved
Start Time : 26/09/2022 08:00 UTC
End Time : 26/09/2022 12:07 UTC
Root cause : The degradation is due to an ongoing backup.
Current status : Resolved
Posted Sep 26, 2022 - 12:24 UTC
Investigating
Start time : 26/09/2022 08:00 UTC
Service impact : Slowness or unreachability observed on some hosted websites on filerz144
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offers on cluster023
Ongoing actions : Our teams are in the process of identifying and correcting the degradations you are experiencing.
Posted Sep 26, 2022 - 08:14 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).