OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7571 — Collect in 22
Incident Report for Web Cloud
Resolved
There is an incident in 22 (Cotes d'Armor) for the SFR collection.

A ticket has been opened, they are currently investigating.

Update(s):

Date: 2012-11-05 22:38:29 UTC
The defect is located on a BAS, the intervention is processing.
Posted Nov 05, 2012 - 17:55 UTC