OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
retard dans la distribution des emails
Incident Report for Web Cloud
Resolved
L'un des comptes email d'un client a bouclé provocant
une saturation dans la distribution des emails. L'incident
est survenu à 2h du matin. Le probleme a été reglé
à 4h30. Les emails en retard sont en cours de distribution.
Sous 3h tout sera distribué.

Update(s):

Date: 2005-07-21 03:07:44 UTC
Tous les emails ont été distribués. L'incident est clos.
Posted Jul 21, 2005 - 02:39 UTC
This incident affected: Collaborative solutions || MX Plan (Reception).