OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[Global][Domains] - Domains Name incident notification on .hr domains

Incident Report for Web Cloud

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Our technical teams are still working with our provider to solve the incident.
Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 01, 2025 - 08:04 UTC

Identified

We have determined the origin of the incident affecting our Domains offer.

Here are some supplementary details :
Start time : 24/03/2025 10:00 UTC
Impacted Services : .hr domains are not currently available for registration or transfer.
Customers Impact : Customer with a .hr domains name are unable to perform some tasks.
Root Cause : This incident was caused by a maintenance of one of our provider.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 25, 2025 - 09:09 UTC

Investigating

An incident is in progress on our Domain Names offer, customers in the impacted zone may face some difficulties.

Please find the details:
Start time : 24/03/2025 10:00 UTC
Service impact : Customer with a .hr domains name are unable to perform some tasks.
Ongoing actions : Our teams are working to resolve the issue.

We will keep you informed of developments and the resolution of the incident.
Posted Mar 25, 2025 - 07:37 UTC
This incident affects: Domains || Domains Name (Registration, Transfer).