Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2024 - 22:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our collaborative solutions offer.
This may temporarily affect availability.
Start time : 22/08/2024 22:00 UTC End time : 22/08/2024 23:00 UTC Service impact : During this maintenance operation, emails will not be accessible for around 10 minutes. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will switch customer network mail flow from NSX-V to NSX-T on mxplan3.mail.ovh.net infra
Thank you for your understanding.
Posted Aug 22, 2024 - 18:15 UTC
This scheduled maintenance affected: Collaborative solutions || MX Plan (Mailbox Access).