OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Databases] - Clouddb016.eu013
Incident Report for Web Cloud
Resolved
Start time : 05/09/2023 11:40 UTC
End time : 05/09/2023 16:30 UTC
Root cause : Our team had detected a minor problem in the system, it has been fixed.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 05, 2023 - 16:52 UTC
Monitoring
Start time : 05/09/2023 11:40 UTC
Service impact : Databases of clouddb016.eu013 were temporarily unreachable
Root cause : Our team had detected a minor problem in the system, it has been fixed and our technicians are monitoring it.
Ongoing actions : Monitoring
Posted Sep 05, 2023 - 16:42 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2023 - 12:37 UTC
Update
We are continuing to investigate this issue.
Posted Sep 05, 2023 - 12:37 UTC
Investigating
Start time : 05/09/2023 11:40 UTC
Service impact : Databases of clouddb016.eu013 were temporarily unreachable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Sep 05, 2023 - 12:36 UTC
This incident affected: Databases || CloudDB GRA (eu013).