Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 15, 2023 - 09:00 UTC
Scheduled
Start time : 15/03/2023 09:00 UTC End time : 15/03/2023 10:00 UTC Service impact : Service disconnected during the intervention . You will not have access to the service during the intervention. Service improvement :We will work on the servers ( filerz631/cluster 28) that are part of the WebHosting scope.
Posted Mar 10, 2023 - 10:09 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster028).