OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 020 - Filerz47
Incident Report for Web Cloud
Resolved
Start Time : 14/01/2022 16:00 UTC
End Time : 14/01/2022 18:40 UTC
Current status : Resolved
Posted Jan 14, 2022 - 23:58 UTC
Update
INFO : Operation OK. Web sites up, but still a bit slow. Should be OK in a short while.
Posted Jan 14, 2022 - 23:39 UTC
Update
INFO: Storage team is requesting an inter DC at GRA to change the ram modules and reboot this faulty storage equipment.
Posted Jan 14, 2022 - 22:33 UTC
Investigating
Start time : 14/01/2022 16:00 UTC
Service impact : Websites slowdown on filerz47
Technical impact (DC/geographical area) :GRA1
Scope of impact : All offers on cluster020
Ongoing actions : Our technicians are investigating the root cause
Posted Jan 14, 2022 - 22:25 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).