OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Webhosting] - SSL renew on all clusters
Incident Report for Web Cloud
Resolved
Start Time : 15/11/2022 15:25 UTC
End Time : 15/11/2022 18:45 UTC
Service impact : There was a SSL certificate error on browser
Root cause : An equipment caused the incident
Current status : Resolved
Posted Nov 16, 2022 - 19:17 UTC
Investigating
Start time : 15/11/2022 15:25 UTC
Service impact : SSL certificate error on browser
Technical impact (DC/geographical area) : GRA
Scope of impact : All offers with SSL new/renewed certificate
Ongoing actions : Our teams determine the origin of the disturbance you are experiencing.
Workaround : Website are available but with security warning on browser, the default SSL certificate of the cluster is use.
Posted Nov 16, 2022 - 10:55 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031, Redirect).