OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Ex2.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous constatons une indisponibilité uniquement sur le webmail de ex2.mail.ovh.net.

Nous recherchons l'origine du problème.

L'équipe Exchange

==

Hello,

We are experiencing an unavailabity only on the webmail of the ex2.mail.ovh.net.

We are working on it.

Exchange team

Update(s):

Date: 2021-03-18 18:08:54 UTC
Owa is now available again

--

Owa est de nouveau accessible
Posted Mar 18, 2021 - 16:29 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).