Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 12, 2024 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our web hosting offer.
Start time : 12/06/2024 21:00 UTC End time : 12/06/2024 22:00 UTC Service impact : Each filerz will have a downtime of 30min during the migration. Service improvement : We are going to migrate the Filerz981 (webhosting server) to keep our infrastructure up-to-date.
Thank you for your understanding.
Posted Jun 07, 2024 - 22:17 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster028).