OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11699 — filerz165.start
Incident Report for Web Cloud
Resolved
The server is currently unavailable. We're working on the resolution of this issue.

Sites hosted on /homez.165 are impacted.

Update(s):

Date: 2014-09-29 08:24:15 UTC
The service is back up in read and write mode.

Date: 2014-09-29 08:24:02 UTC
We will transfer the service to write mode. There may be 5 mins of service downtime during the operation.

Date: 2014-09-29 08:20:21 UTC
The service is available in read only.

Date: 2014-09-29 08:20:07 UTC
2 disks are being resynchronised and are preventing us from re-establishing service immediately.
We will implement a strategy to gradullay re-establish service, firstly in read only and then in wrtie mode.
Posted Sep 26, 2014 - 17:47 UTC