OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][MXPlan] - mailbox unavailable
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident have been resolved and the situation is back to normal.

Start time : 10/09/2024 11:24 UTC
End time : 10/09/2024 20:55 UTC
Root cause : Incident due to electrical disjunction

If you have any issue you can contact our support team

We apologize for the inconvenience and we thank you for your understanding and patience throughout this incident.
Posted Sep 10, 2024 - 21:05 UTC
Monitoring
Impacted services are operational anew.
We are monitoring the situation for the time being.
Posted Sep 10, 2024 - 19:57 UTC
Investigating
An incident is in progress on our MX Plan offer.

Here is detail for this incident :

Start time : 10/09/2024 11:24 UTC
Service impact : Some mailbox are unavailable.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

Incident linked to this incident https://network.status-ovhcloud.com/incidents/8mq79l7wcx8p

We apologize for the inconvenience and thank you for your understanding.
Posted Sep 10, 2024 - 12:25 UTC
This incident affected: Collaborative solutions || MX Plan (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery).