OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex3.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement un pic de connections sur nos serveurs Front-End sur la plateforme ex3.mail.ovh.net

Nous venons d'ajouter 2 serveurs pour encaisser un peu de charge.

Nous surveillons.

L'équipe exchange.

---------------------------------------------

Hello,

We are having a lot of connections on ex3.mail.ovh.net this morning.

We had 2 Front-End servers to pfsense .

We continue to monitor it.

Exchange team

Update(s):

Date: 2019-05-20 10:52:06 UTC
Hello,

The number of connections decreased and we reset EWS connections too.

Exchnage team.
----------------------

Hello, nous avons reinitialisé les serveurs FrontEnd, le nombre de connections est revenu à la normale.

L'equipe exchnage
Posted May 20, 2019 - 09:25 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).