OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][VoIP] - SMS
Incident Report for Web Cloud
Resolved
Start Time : 10/05/2023 08:00 UTC
End Time : 24/05/2023 15:50 UTC
Service impact : Some SMS had the status "waiting to be received" or "not sent" but were in fact received by the customer
Root cause : A software issue caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 25, 2023 - 12:45 UTC
Monitoring
Start time : 10/05/2023 08:00 UTC
Service impact : Some SMS have the status "waiting to be received" or "not sent" but are in fact received by the customer
Since 24/05/2023 15:50 UTC, the situation is back to normal.
Root cause : A software issue caused the incident
Ongoing actions : Our technical teams are currently monitoring the situation
Posted May 24, 2023 - 16:27 UTC
This incident affected: VoIP || Services (SMS).