Update
The scheduled maintenance has been completed.
Posted May 15, 2026 - 20:05 UTC
Completed
We would like to inform you that the maintenance on our Web Hosting is now completed.
All services are operational.
Thank you for your patience throughout this maintenance.
Posted May 15, 2026 - 20:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 15, 2026 - 12:38 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer on the clusters.
Start time : 15/05/2026 11:50 UTC
End time : 18/05/2026 11:50 UTC
Service impact : During the maintenance window, SSH and FTP services will be temporarily unavailable for a few minutes, and slower access to websites may be experienced.
Service improvement : As part of our continuous improvement policy, we will be performing an update on our Web servers.
This version brings improvements to certain security mechanisms, as well as some performance enhancements.
Thank you for your understanding.
Posted May 15, 2026 - 12:36 UTC
This scheduled maintenance affected: Web Hosting || Datacenter BHS (Cluster051, Cluster151, Redirect) and Web Hosting || Datacenter GRA (Cluster090, Cluster100, Cluster102, Cluster103, Cluster105, Cluster106, Cluster107, Cluster110, Cluster111, Cluster112, Cluster113, Cluster114, Cluster115, Cluster117, Cluster120, Cluster121, Cluster123, Cluster124, Cluster126, Cluster127, Cluster128, Cluster129, Cluster130, Cluster131, Redirect, Cluster020).