Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2024 - 16:00 UTC
Scheduled
Start time : 01/10/2024 16:00 UTC End time : 01/10/2024 18:00 UTC Service impact : All projects and environments will continue to function during the upgrade. Our partner will be performing a routine maintenance to optimize performance service on Accounts. This maintenance is expected to impact performance for Accounts services, including the Console, User Accounting, Provisioning and Billing, although, services will remain available at all times. Service improvement : Our partner communicated to OVHCloud that they will be doing a routine maintenance on account service. This maintenance is expected to not have impact on the projects: no downtime, no performance issue are expected.
Posted Oct 01, 2024 - 10:58 UTC
This scheduled maintenance affected: Web PaaS || GRA (GRA7).