OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster026 Filerz 188
Incident Report for Web Cloud
Resolved
Start Time : 11/11/2021 18:00 UTC
End Time : 17/12/2021 06:00 UTC
Root cause : A full backup caused slowdowns on the Filerz
Current status : Resolved
Posted Dec 18, 2021 - 00:02 UTC
Update
Start time : 11/11/2021 18:00 UTC
Service impact : Slowness or unreachability observed on some hosted websites on filerz188.
Ongoing actions : The full backup was restarted from scratch on the 27/11. At the time of this update, the full backup is completed at 50%. We forecast a completion of the full backup between the 15/12 and the 20/12. We apologize for any inconvenience this may cause.
Posted Dec 07, 2021 - 08:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2021 - 18:05 UTC
Update
Start time : 11/11/2021 18:00 UTC
Service impact : Slowness or unreachability observed on some hosted websites on filerz188.
Ongoing actions : The last backup failed the 26/11. We must restart this backup. This new task should be complete between 09/12 and 14/12. We apology for the inconvenience due to this.
Next update max : 14/12/2021 10:30 UTC
Posted Nov 29, 2021 - 11:28 UTC
Update
Start time : 11/11/2021 18:00 UTC
Service impact :Slowness or unreachability observed on some hosted websites on filerz188.
Root cause : A full backup is underway, which is causing disruptions on filerz.
Ongoing actions : Backup full in progress.
Next update max : 29/11/2021 10:30 UTC
Posted Nov 24, 2021 - 14:32 UTC
Update
Start time : 11/11/2021 18:00 UTC
Service impact :Slowness or unreachability observed on some hosted websites on filerz188.
Root cause : A full backup is underway, which is causing disruptions on filerz.
Ongoing actions : Backup full in progress.
Next update max : 24/11/2021 14:30 UTC
Posted Nov 24, 2021 - 12:42 UTC
Update
Start time : 11/11/2021 18:00 UTC
Service impact :Slowness or unreachability observed on some hosted websites on filerz188.
Root cause : A full backup is underway, which is causing disruptions on filerz.
Ongoing actions : Backup full in progress.
Next update max : 24/11/2021 12:30 UTC
Posted Nov 24, 2021 - 10:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 15:15 UTC
Identified
Start time : 11/11/2021 18:00 UTC
Service impact : Slowness or unreachability observed on some hosted websites on filerz188.
Ongoing actions : Backup full in progress.
Root cause : A full backup is underway, which is causing disruptions on filerz.
Next update max : 22/11/2021 08:00 UTC
Posted Nov 16, 2021 - 10:20 UTC
Investigating
Start time : 11/11/2021 18:00 UTC
Service impact : Slowness or unreachability observed on some hosted websites on filerz188.
Ongoing actions : Investigating
Root cause : A backup full is in progress.
Next update max : A backup full is in progress.
Posted Nov 15, 2021 - 09:28 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).