OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][WebHosting] - SharedSQL database unavailable
Incident Report for Web Cloud
Resolved
Start Time : 20/03/2023 18:31 UTC
End Time : 20/03/2023 22:54 UTC
Root cause : The incident is due to the loss of the Public Cloud host.
Current status : Resolved
Posted Mar 21, 2023 - 00:05 UTC
Monitoring
Update : Our teams have completed the restoration. The services are operational. Checks are in progress before confirming the final resolution of the incident.
Posted Mar 20, 2023 - 23:14 UTC
Update
Update : The restoration is still in progress. Some databases are accessible again.
Posted Mar 20, 2023 - 22:49 UTC
Update
Half of the restoration is done.
Posted Mar 20, 2023 - 21:46 UTC
Identified
Service impact : SharedSQL databases hosted on the one PublicCloud instance down are impacted.
Root cause : PublicCloud Host down
Ongoing actions : backup restoration ongoing
Our technical teams are hands on the issue.
Posted Mar 20, 2023 - 20:32 UTC
Investigating
Start time : 20/03/2023 18:31 UTC
Service impact : service is down.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 20, 2023 - 18:59 UTC
This incident affected: Web Hosting || Databases GRA (eu009).